Microinvest Форум Форуми Microinvest Форум
Microinvest Форум
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ПотребителиПотребители   Потребителски групиПотребителски групи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Проблем с 3.00.005 - Win32 application
Иди на страница 1, 2  Следваща
 
Създайте нова тема   Напишете отговор    Microinvest Форум Форуми -> Invoice Pro
Предишната тема :: Следващата тема  
Автор Съобщение
bgsalsa



Регистриран на: 15 Юли 2014
Мнения: 28

МнениеПуснато на: Чет Авг 13, 2020 22:48    Заглавие: Проблем с 3.00.005 - Win32 application Отговорете с цитат

Здравейте,
днес при стартиране на програмата не обърнах внимание и съм й дал ъпдейт от 3.00.004 към 3.00.005. Проблема обаче, че при инсталиране ми даде грешка, а в последствие програмата не иска да се стартира Sad

Цитат:
C:\Program Files\Microinvest\Invoice Pro\InvoicePro.exe is not a valid Win32 application


Опитах с дейнсталиране на програмата, сваляне на ново копие и инсталация, но УВИ ... проблема продължава.

Опитах се да я върна към работеща версия 3.00.004 ... но и това не става.

Може ли съдействие?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Виктор Павлов
Microinvest
Microinvest


Регистриран на: 12 Авг 2002
Мнения: 21441

МнениеПуснато на: Пет Авг 14, 2020 07:52    Заглавие: Отговорете с цитат

Каква е версията на Windows ?
_________________
Клиентите на Microinvest по света: http://www.microinside.ru
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
bgsalsa



Регистриран на: 15 Юли 2014
Мнения: 28

МнениеПуснато на: Пет Авг 14, 2020 07:57    Заглавие: Отговорете с цитат

Виктор Павлов написа:
Каква е версията на Windows ?


Windows XP - ползва се само за Invoice Pro
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Виктор Павлов
Microinvest
Microinvest


Регистриран на: 12 Авг 2002
Мнения: 21441

МнениеПуснато на: Пет Авг 14, 2020 11:28    Заглавие: Отговорете с цитат

Не поддържаме Windows XP вече.
_________________
Клиентите на Microinvest по света: http://www.microinside.ru
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
bplus



Регистриран на: 05 Фев 2014
Мнения: 3

МнениеПуснато на: Пет Авг 14, 2020 14:36    Заглавие: Отговорете с цитат

Здравейте, и при мен не тръгва след ъпдейт .005 "грешка при обновяване на текущата фирма" е съобщението, което излиза.
С win10 съм
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Виктор Павлов
Microinvest
Microinvest


Регистриран на: 12 Авг 2002
Мнения: 21441

МнениеПуснато на: Пет Авг 14, 2020 15:50    Заглавие: Отговорете с цитат

Може ли да осигурите достъп до този компютър?
Позвънете ми на 0888 344 304
_________________
Клиентите на Microinvest по света: http://www.microinside.ru
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
bgsalsa



Регистриран на: 15 Юли 2014
Мнения: 28

МнениеПуснато на: Пон Авг 17, 2020 08:36    Заглавие: Отговорете с цитат

Ми можеше това да е написано за да не обновяват хората Wink а и съответно, сега нямам достъп до програмата, базите за да си ги архивирам и как се очаква да си ги прехвърля към друга версия?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
BPFC



Регистриран на: 17 Авг 2020
Мнения: 3

МнениеПуснато на: Пон Авг 17, 2020 10:20    Заглавие: Отговорете с цитат

И при мен същия проблем. Ще има ли решение или да се спасяваме!?!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Виктор Павлов
Microinvest
Microinvest


Регистриран на: 12 Авг 2002
Мнения: 21441

МнениеПуснато на: Пон Авг 17, 2020 10:32    Заглавие: Отговорете с цитат

Преминете към Windows 7, .NET Framework не поддържа стари версии на Windows.
_________________
Клиентите на Microinvest по света: http://www.microinside.ru
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
bgsalsa



Регистриран на: 15 Юли 2014
Мнения: 28

МнениеПуснато на: Пон Авг 17, 2020 10:34    Заглавие: Отговорете с цитат

Виктор Павлов написа:
Преминете към Windows 7, .NET Framework не поддържа стари версии на Windows.


а как да си пуснем програмите, дори версия 3.00.004 - дава грешка.
Не мога да работя. Не мога да пусна архив. Не мога да проверя последно издадената номерация.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
BPFC



Регистриран на: 17 Авг 2020
Мнения: 3

МнениеПуснато на: Пон Авг 17, 2020 10:39    Заглавие: Отговорете с цитат

Виктор Павлов написа:
Преминете към Windows 7, .NET Framework не поддържа стари версии на Windows.


Отговор тип бягане от отговорност, че не сте предупредили!
Няма как да премина към Win7 понеже си имам софтуер с който работя и той работи само на WinXp. Дайте друго решение, за връщане към стара версия или вариант за сваляне на архив с документи и партньори?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Виктор Павлов
Microinvest
Microinvest


Регистриран на: 12 Авг 2002
Мнения: 21441

МнениеПуснато на: Пон Авг 17, 2020 10:59    Заглавие: Отговорете с цитат

Никой не бяга от отговорност. При промените е написано, че се изисква последен Framework 4.8, защо този Framework не може да се инсталира на Windows XP е въпрос към производителя му.

По отношение на стари версии, стартиране и т.н. не би трябвало да има никакъв проблем. Стъпките са:
1. Деинсталирате това, което не работи;
2. Инсталирате последната версия, която ви е работела;
3. Работите!

Ще отбележа, че данните се пазят в SQL сървър, а не в програмата и в никакъв случай не може да се променени "случайно".
_________________
Клиентите на Microinvest по света: http://www.microinside.ru
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
BPFC



Регистриран на: 17 Авг 2020
Мнения: 3

МнениеПуснато на: Пон Авг 17, 2020 11:53    Заглавие: Отговорете с цитат

Виктор Павлов написа:
Никой не бяга от отговорност. При промените е написано, че се изисква последен Framework 4.8, защо този Framework не може да се инсталира на Windows XP е въпрос към производителя му.

По отношение на стари версии, стартиране и т.н. не би трябвало да има никакъв проблем. Стъпките са:
1. Деинсталирате това, което не работи;
2. Инсталирате последната версия, която ви е работела;
3. Работите!

Ще отбележа, че данните се пазят в SQL сървър, а не в програмата и в никакъв случай не може да се променени "случайно".


Благодаря за отговора. А от къде може да се свали версия 3.00.004 понеже не намирам никъде.
Или как да изкарам архив от SQL сървъра, който да мога да импортна в invoicepro.bg
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
bgsalsa



Регистриран на: 15 Юли 2014
Мнения: 28

МнениеПуснато на: Пон Авг 17, 2020 13:10    Заглавие: Отговорете с цитат

Опитах с деинсталация и нова инсталация с 3.00.004 НО отново дава грешка.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Димитър Грудев
Microinvest
Microinvest


Регистриран на: 31 Авг 2015
Мнения: 408

МнениеПуснато на: Вто Авг 18, 2020 08:08    Заглавие: Отговорете с цитат

Здравейте,
свържете се с мен в офис Бургас, за да се опитам да съдействам.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Покажи мнения от преди:   
Създайте нова тема   Напишете отговор    Microinvest Форум Форуми -> Invoice Pro All times are EET (Източна Европа)
Иди на страница 1, 2  Следваща
Страница 1 от 2

 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети


Powered by phpBB © 2001, 2005 phpBB Group
Translation by: Boby Dimitrov