Microinvest Форум Форуми Microinvest Форум
Microinvest Форум
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ПотребителиПотребители   Потребителски групиПотребителски групи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

.NET Framework и Invoice Pro

 
Създайте нова тема   Напишете отговор    Microinvest Форум Форуми -> Invoice Pro
Предишната тема :: Следващата тема  
Автор Съобщение
hinov



Регистриран на: 18 Сеп 2023
Мнения: 1

МнениеПуснато на: Пон Сеп 18, 2023 16:18    Заглавие: .NET Framework и Invoice Pro Отговорете с цитат

Програмата спря да работи след актуализация на .NET Framework с последната за момента версия 4.8.1 за Win10 :\ със следното съобщение:
Цитат:
This application requires one of the following versions of the
.NET Framework:
.NET Framework,Version=v.4.8

Do you want to install this version .NET Framework now?

С лека изненада уставих, че downgrade-а и/или почистването на .NET Framework е нелека задача дори за среднограмотен компютърен потребител, поради което минах на вариант "преинсталиране" на програмата. Обаче, "греда":
Цитат:
This application requires one of the following versions of the
.NET Framework:
v.4.0.30319

Do you want to install this version .NET Framework now?

Игнорирайки предходната констатация и след един бол гимнастики завършвам с
Цитат:
...Код за грешка: 2148734720.


Не намирам инфо за подобна и за момента изглежда, че ако липсва нагласа за преинсталиране на Win или е пропуснат полезния System Backup - единственото решение е "Дистанционен сервиз"... Rolling Eyes
Други предложения?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Покажи мнения от преди:   
Създайте нова тема   Напишете отговор    Microinvest Форум Форуми -> Invoice Pro All times are EET (Източна Европа)
Страница 1 от 1

 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети


Powered by phpBB © 2001, 2005 phpBB Group
Translation by: Boby Dimitrov